Ошибка при установки

foome

Пользователи
20 янв 2013
23
6
0
#1
Вообщем скачал я PunBB, залил на хостинг, и при установки выдает ошибку такую:
Upload max file не должен превышать 2.МБ - что то типо такого.
Как исправить?
 

dedikov

Пользователи
20 янв 2013
13
1
0
#2
При установки чего? Если просто при установки форума, то такого быть не может но а вообще измени в php.ini размер максимального файла. Если что в подписи ссылка на хостинг. Могу выдать.
 
Симпатии: foome

stas8289

Пользователи
6 июл 2013
11
0
0
21
#3
в phpini надо настраивать судя по ошибке напишите хосту потому что мне кажется что у вас php используется как модуль apacha они настроят cgi и тогда вы сможете поставить свои настройки
 

nsivuha

Заблокированные
24 мар 2014
80
4
0
#7
в настройках размер прописан, или в хостинговой панели поройся или в настройках как написано выше. также желательно посмотреть в верный ли каталог попали установочные файлы.
 

cyzia

New Member
27 апр 2015
1
0
0
#8
Скорее всего хостинг маломощный и не может загрузить файл, распакуй архив и по фтб через FileZilla загрузи и не парься.У меня тоже когда то было такое только так мне помогло.